PureEdge to Adobe Transition ... MUST USE ADOBE READER 8.1. - PowerPoint PPT Presentation

Loading...

PPT – PureEdge to Adobe Transition ... MUST USE ADOBE READER 8.1. PowerPoint presentation | free to download - id: e4cb-OTE3Z



Loading


The Adobe Flash plugin is needed to view this content

Get the plugin now

View by Category
About This Presentation
Title:

PureEdge to Adobe Transition ... MUST USE ADOBE READER 8.1.

Description:

PureEdge to Adobe Transition ... MUST USE ADOBE READER 8.1.1 or 8.1.2. Notices ... use any other version of Adobe besides Reader 8.1.1 (or 8.1.2), the application ... – PowerPoint PPT presentation

Number of Views:70
Avg rating:3.0/5.0
Slides: 8
Provided by: Tam974
Category:

less

Write a Comment
User Comments (0)
Transcript and Presenter's Notes

Title: PureEdge to Adobe Transition ... MUST USE ADOBE READER 8.1.


1
Grants.gov Update
2
PureEdge to Adobe Transition
  • Effective April 1, 2008 NEW posting
    announcements from agencies will be in Adobe
  • Effective June 30, 2008 Any current posting
    announcements still using PureEdge will be
    migrated to Adobe

3
Agency Status
  • Agencies posting in only Adobe 5
  • Agencies posting in PureEdge and Adobe 11
  • Agencies posting in PureEdge 9

4
SYSTEM REQUIREMENTS
  • MUST USE ADOBE READER 8.1.1 or 8.1.2

5
Notices
  • If you use any other version of Adobe besides
    Reader 8.1.1 (or 8.1.2), the application could
    become corrupted and not detected until
    submission to Grants.gov
  • Corruption includes opening the application in
    Adobe Acrobat
  • Currently no way to tell what version the
    application has been opened in

6
SYSTEM REQUIREMENTS
  • MUST USE ADOBE READER 8.1.1 or 8.1.2

7
Got Questions
  • sps-help_at_cornell.edu
About PowerShow.com